Autoplay onebox issues


#1

So I don’t want to flag this, because I don’t think it’s inappropriate or even that big a deal, but I wanted to bring a mod’s attention to it, because it could potentially be a kind of buggy behavior This post has a tidbit that autoplays sound every time I refresh or click into that comments section. It’s not extremely annoying, but I could see that being a big problem if multiple people posted from that site in the same comments section.

To be clear, I don’t think the poster did anything wrong, but I felt like maybe you’d care about posts from that website that behaving badly in the future, and might choose to do something on your end. Just hoping you find it helpful, if not, no worries.


General Moderation Topic
#2

If you use the other flag you can type in a message about it and it gets a heads up to the mods whatever the issue is.


#3

Done. I just felt weird flagging something that I don’t really think should get muted (well, maybe literally but you know what I mean).


#4

One flag wont hide the post. The only one that will do that from us normal users is the spam flag and only if you have made trust level 3.


#5

I got no audio playing. Maybe Ken already fixed it?


#6

I still get auto-play audio when I click on it. I’m using Firefox. Don’t know if that makes a difference.


#7

Can confirm. Firefox 64.0.2 in Android autoplays this. FF Focus / Klar 8.0.6 also does. Brave and Chrome don’t.

And yes, this is annoying. Especially since the clip isn’t neatly cut.


#8

We only test Boing Boing on the lynx browser under Slackware running a 1.2.27 kernel. Sorry. This has been deemed the best computing platform.

I am running Chrome, hence my not hearing the autoplay.


#9

I am going to be giggling to myself for the rest of the day with that.


#10

Bug report: I’m running Lynx/Slackware 1.2.27, and the BBS isn’t auto-playing my videos.


#11

I’ve pinged the Discourse folks on this issue.


#12

Another one:

ETA: @Akimbo_NOT, thanks for checking. I got autoplay with Firefox, but not with Safari or Chrome. I got it fixed by changing media.autoplay.default to 1 in about:config. Related thread: https://support.mozilla.org/en-US/questions/1238033


#13

No autoplay here. Using Chrome.


#14

The important thing to establish now, is which text editor did you write this missive on?


#15

I’ve only ever used vi. (Well… vim)


#16

Repeat on the issue.

Firefox Quantum 65.0.1 (64-bit) (up to date at the time of this post.)


#17

Three autoplays in one thread, and bonus issue: if you scroll up or down in the thread, it repeats.


#18

I thought @orenwolf was gonna blacklist getyarn in the site settings? Not sure why their behavior is so bad.


#19

Ah yes, I was. Done.