👎🏾 IMO, 'Google Lens' Simultaneously Sucks and Blows 👎🏾

So… here’s how you disable it on Chrome.
(Yes, I know Brave users don’t have this problem. Good for you!)

Go to “chrome://flags/#enable-lens-region-search”, then select “disable.”

Restart the browser and you are good to go.

Thanks to the peeps on Reddit who got me hip; this is me payin’ it forward.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.