New topic page rendering deploying today!


#21

The beauty of having a cross timezone team is that bugs can be fixed almost 24 hours a day … 6 days a week, during someone’s work day, even with a team of 7. :blush:

Though I did deprive you of a Canadian apology, and for that I apologize.


#22

Okay, done via


#23

Here is what the errors looks like

or

Safari 9.0.3 (9537.86.4.4) with ClickToPlugin 3.2 and AdBlock 2.49


#24

Ok we think most of the stuff above is fixed now, today. @eviltrout should have rolled out a new version here just now. Please continue to report weirdnesses!*

* related to the software, not the people here.


#25

Can you try without plugins to see if its an incompatibility with one of the plugins?


#26

Thanks!


#27

Tried that as well and same results.


#28

How often do you see these errors? Does this happen in 2 physical locations or just in office / home? Are you behind some sort of firewall?


#29

Just at home. I dont access this site from my work computer. At home there is no HTTP/S filtering between me and the internet.

Happens pretty much constantly for almost a week now.


#30

Can you try again, I “think” we just fixed the issue and it was related to spoilers.


#31

I’m having problems with the navigation box now:

If I’m in the middle of the thread, hitting “bottom” doesn’t do anything. If I hit “top”, it goes to the top, then if I hit “bottom”, it works properly.

(Safari on iPad)


#32

Yeah … second click on “top” results in weird… @eviltrout will be looking at it tomorrow.


#33

Tried again and same result. I’ll restart the browser and see if that “fixes it”. I hesitate to do that first since I have far too many tabs open and a relatively crappy internet connection.


#34

Fixed here:

Will go out the next time BBS is deployed.


closed #35