Expanding Replies in Firefox 47.0 is erratic


#1

When I expand replies, they’re starting to not “stay in place” when there’s multiple replies.

For instance, if I try to expand a reply button with 4 replies, it’ll initially show the 4 different replies. Then a second later, it’ll blink over to all 4 replies being a copy of the first reply. If I collapse it, then expand it again, the 4 different replies are back, but then flip back to again being copies of the first reply of the 4.

This has been getting a little frustrating.

Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0


Replies to postings are repeating
#2

Same for me in Chrome on MacBook.

And @tropo found extra copies of Likes


#3

The like duplicates happened once so far today. A page reload fixed it. Firefox 47.0.1 : Os X 10.11.5

ETA: Just had an episode of the reply behavior as well.


#4

I don’t know if this is related, but I just got a notification of a like on a comment I made in January on a thread that closed Jan. 25. I’m using Firefox 47.0.1.


#5

That’s actually normal, if the like was actually given just now.


#6

Really? I didn’t know that. I always assumed that closed meant closed, and no further changes or additions were possible. Can posts be edited after the thread closes?

Clearly I need to explore the forums in more depth. I’ve always just sort of stumbled on features on an ad hoc basis.


#7

Not sure. Probably not. But you absolutely can like fossilized posts, and they will alert you when that happens.


#8

Okay, I just tried it. There is no edit button on closed threads, but there is indeed a like button. Thanks for the info.


#9

I’m using Chrome and it’s doing the same thing. It’s kind of frustrating when you’re trying to read a long response (although it could be helpful if certain comments could just be shorter…).


#10

Yeah, you can go to a closed topic and still give it a like. It might be from someone who is it’s doing some serious catch up reading, or if the closed topic was linked to a current topic. I’ve received some likes several months after the topic closed.


#11

It looked all lonely, sat there on 49 likes.


#12

Hey! At first, I was confused, and then I saw the notification. I think that’s my first Great Post badge. Thanks, @M_M! :grinning:


#13

If you’re not too busy…


#14

Ninja’d. :open_mouth: Some quick people here alright.


#15

I think it may depend on how long ago the thread closed… I know I have edited a couple of posts in closed threads before (though of course our abilities to do things around here are often changing). [The reason I edited them was to remove images I wasn’t sure I had the right to post, and just left links to the sources.] I just checked, and right now I’m getting an edit button on my posts from May and June in closed threads, but no edit button in closed threads from back before May…whatever that means.


#16

Yeah, I’ve also edited posts on closed threads.


#17

I just had the same thing happen to me, except that both replies I expanded mirrored the last one. So I opened this

and it quickly flashed to become this:

Collapsing and re-expanding the replies fixes it, but so far it’s always flashed back.


#18

Happened to me too, on two PCs, iPad, and iPhone, and a number of browsers: Internet Explorer, Chrome, and Firefox on the PCs, and Safari on the iPad & iPhone.

I must say, I could do without the slider on the right. OK with a mouse, but on an iPad, when I scroll the comments, I sometimes hit the slider by mistake and find myself at the bottom by mistake.


#19

Paging @codinghorror I probably should have called this thread out to you when I started it.


#20

Probably worth shouting out to @sam and @eviltrout as well.