Not sure what the issue is with "tracking" after posting


#1

I can’t quite tell what @Melizmatic is talking about with the topic tracking issue, perhaps someone can help explain the issue here in this topic I created?

What’s the problem? What are the steps to recreate it?


#2

Maybe this? Copied for relevancy?


Pinning isnt my issue; tracking the topic is.

@codinghorror;

See above, please. (I really don’t want to start a whole new thread just for this.)

I usually set mine to “Normal;” so I only get notified if someone replies to me or mentions me. But now, ever since the update, every freaking post I comment in automatically reverts to “Tracking,” no matter what I previously set it to.


#3

Have you modified this setting in your user preferences from the default, which is “Tracking”? Did you set this preference to “Normal” by any chance?

Hmm wait scratch that Normal is not a valid setting for this user preference…


#4

I checked my user preferences before asking for assistance.

In any post I comment in, I always manually set the notification preference to “Normal” after hitting submit (because there’s no option for ‘normal’ in personal settings; just tracking or watching.)

What I’m saying is that even after doing that, if go post in the same thread again, it defaults back to “Tracking.”


#5

Hi @Melizmatic,

I am Arpit from Discourse team.

I can reproduce this issue, added on my list to fix.


#6

Thank you.

(Also, a 15 character minimum seems unnecessary.)


#7

Thank you is unnecessary. Use the like button.

In the meantime, just remember to reset notification state via the control at the bottom after posting.


#8

‘Thank you’ is never unnecessary to me; it’s just good manners.


#9

I was also referring to the complaining about the 15 char limit. That was also unnecessary.


#10

This is starting to look a lot like chat.


#11

Time to whip out your infinite like stick!

Why don’t I get thanked for creating this topic, so the problem could be solved? It’s just good manners, after all…

Not that I don’t enjoy digging through completely and utterly unrelated topics at 2:54 am local time to find things to fix. It’s wonderful!


#12

If there wasn’t a 15 character minimum (when it used to be only 6) I wouldn’t have included it; I’d have just left it at “thank you.”


#13

You don’t say. Interesting.


#14

:slight_smile:


#15

Sorry, not 15 characters. :frowning:


#16

This issue has been fixed and latest version is now deployed here.


#17

Outstanding work everyone! Just fucking superb! Give yourselves a hearty pat on the back, look into the mirror, and mouth (but don’t actually say) “thank you”.

Then back away slowly and dramatically.


#18