Show full Post largely useless


#21

Can you please provide me a link to the topic where it’s pulling extra info?


#22

This one.

Others aren’t doing that.


#23

Yes, this was a legit issue. I just fixed it.

Will not happen again in other embeds.


#24

*Shuffles feet, eyes dart from side to side

So, uhhhm. Heh. I ‘just noticed’ that… *cough …that the show full post button no longer pulls through playable videos from the main post.

Ahem. :sweat_smile:


#25

#26

It was worth a try.

Apologies to all concerned. :innocent:


#27

That’s actually a specific problem caused by adblock – it takes out The Wrong Div on some pages, really mangling the layout. And I just noticed that when a “redesign complaint” was utterly batshit, you’d get to the desription of what was wrong and … it would be that.

You guys have been darlings.


#28

Yer one sweet fella yerself, bub.


#29

@codinghorror was it something we did wrong? I was wondering if there was a setting somewhere I needed to have changed with the switch in WP templates.


#30

I see what you did there.

nobody’s biting, so I guess they did, too.

still, nice effort : )


#31

Did is used to pull videos? links to a few with bust videos please…


#32

Working again.

I thought it was a hint to BBSers. “Go bloody read the main website!”. I’m glad it was just a bug. Now I don’t have to.


#33

no, the joke is it was always broken and complaints fell on deaf ears; he was using this opportunity to try to trick you into fixing it

wait–were you playing along?


#34

$“Need to go Deeper” GIF…


#35

Could it hurt to fix it? It used to even bring up what looked like a dedicated Play button that, of course, did nothing at all. But why not make it work?


#36

#Indeed.


#37

No not at all this was a change in the HTML skeleton, and the videos not appearing is a Readability algorithm thing.


#38

Did anyone mention that images aren’t showing up in the “show full post” as well? It’s the same thing that was wrong with rss - images that come before the article text don’t appear.


#39

Probably because the featured images are now in their own div. If they can’t be grabbed algorithmically, I can maybe fix it by having the image put in the text’s div as a 0px -sized img. This is a bit kludgy tho.


#40

A bit more complicated, for videos we need to pull both html and synthesize a javascript embedded player, its a ball of nightmare.