Tips on how to get the most out of YouTube


#1

[Read the post]


#2

I would like to know how to make YouTube stop prioritizing videos in Russian in search results…
Even though I’m Russian, I hate everything Russian people post on YouTube… It’s so awful…


#3

Is there a way to stop videos playing autoplaying globally, regardless of whether you’re viewing it on YouTube or it’s embedded in a different page or whatever? A browser setting or extension? Firefox for preference.

I like to open a lot of tabs in the background, and it’s disconcerting and annoying when I suddenly start hearing the audio track to a video that’s automatically started on one of those tabs.


#4

Access YouTube via proxy, so that it’s not geo-locating you and your past preferences.


#5

my favorite youtube tip is that VLC can just play youtube videos… & this extension will add a right-click-menu option of “Play Youtube Video in VLC”, and makes it even easier! no need to run youtube.com & all its javascript…

edit: i forgot that some videos that are ‘disabled on this device’ will NOT work in VLC also… it must consider that another device. so alot of songs won’t work like this.


#6

You need a Flash(HTML5) blocking add-on or script.

One that I use is Flashblock: https://addons.mozilla.org/en-US/firefox/addon/flashblock/

but it seems a more-maintained add-on is Flash Control - https://addons.mozilla.org/en-us/firefox/addon/flash-control/


#7

Is there a tip for getting everyone else in the world to stop leaving such juvenile, mean-spirited comments on YouTube videos?


#8

Disable comments, duh! :joy:


#9

You ar dum and proble muslum. :wink:


#10

Is there a tip on when not to make a .gif of every goddam video you see? Because I’ll bet my friends at Boing Boing would enjoy that one!

Here’s step one: Is it a music video? Because those tend to lose something when you silence them. For example, the music part.


#11

No. 5 doesn’t work.

Youtube has changed something so my old autoplay-blocking tools don’t work on it any more. And it starts with its own autoplay turned on. I can turn it off… but it has already started. I can turn it off and reload… but it turns back on.

Fuck. I turn autoplay off in about:config, and I still can’t block autoplay!


#12

Firefox really needs to stop enabling every painful misfeature.


#13

Tip: Set your “Subscriptions” page as the default YouTube bookmark.

Seriously, who needs their suggestions? And that page loads slower than your subscriptions page.


#14

This plugin is a decent panacea, at least until Endless September is over (any day now, right guys?)


#15


#16

More likely, it’d end up with the spammers flooding the system, crowding out the other users, and upvoting each other…


#17

This userscript might work: https://greasyfork.org/en/scripts/7893-remove-youtube-autoplay

(Sorry-- it means installing another add-on – Greasemonkey [use this version, for the time-being] or Tampermonkey – in order to get the script to run.)

(But GM/TM are so extremely useful for tackling many browsing challenges, it’s worth the extra install.)


#18

This topic was automatically closed after 5 days. New replies are no longer allowed.