/blog is broken


#1

Not sure if it’s a caching issue or something, but the blog view hasn’t gotten any posts since yesterday around 11am.


Grid view is borked again
#2

first of all the one true way is http://boingboing.net/ascii
and that is b0rk3d too.

hey @orenwolf can you take a peek?


#3

Whew, I was afraid there was some kind of natural disaster in CA.


#4

You know, oddly enough my first thought was “huh, I wonder if /ascii works” and that one seemed to. I can see posts up to 6am today. I’d definitely consider using /ascii if they implemented my suggestion and included images (libcaca lets you output an input image as html text) :wink:


#5

RSS looks like it’s working fine though? I just set my netbook up with the feed and it seems current.


#6

Huh - how did I not notice it was down half of yesterday. I did notice something wasn’t right this morning. Please fix.


#7

I’m not sure? Worksforme, and i just checked the cache expiry, it should be working as intended (we tell your browsers to cache for 15 minutes, and we purge Fastly on every post).

I’ll keep an eye on things, but I can’t find anything wrong currently. :confused:


#8

Blog looks good to me now… ascii not so much.


#9

Blog is fixed for me, ascii seems to have lost some posts?


#10

Blog is still not fixed for me. How distressing.


#11

Oh wait, looking back it seems like blog and ascii are both wrong in different ways.


#12

Blog updated some - but the newest article is now How to do the Faro Shuffle

Ascii is updated with Durham protesters turn themselves in at police station after pulling down Confederate statue


#13

Just came here to say that grid hasn’t updated since yesterday around 11am.
Last article is "Nintendo Switch is in Amazon store "

Looks like others views are having the same issue.


#14

i havent had an update sine 11 am something - which seems weird.


#15

Broken again. Latest post i see is the twitching eyelids thing. Clearing cache and ctrl+f5 does nothing! Must i really use ascii view? :anguished:


#16

read blog until I saw yesterday’s posts as usual, came to BBS and half of the new category are topics that aren’t on the blog. re-loaded blog, paged-down and worked my way back up, none of the missing posts are on it. Then I saw this thread.

I did install the EFFs Privacy Badger a few days ago, but there hasn’t been this discrepancy until today. FF48.0.2 on an old mac OS.


#17

I’ll look into it, but off the top of my head I have no idea what changed. :confused:


#18

Dude, Russian hackers, bro.


#19

Gremlins from the Kremlin?

cf

(I’ll see myself out… now that ol’ cartoon jingle is stuck in my head. :stuck_out_tongue_winking_eye: )


#20

@orenwolf not sure if it’s relevant but the posts that are showing up in ascii are appearing at super weird times, unless Andrea James actually is posting stuff at like 3am.