Quote Reply not working


#1

I can’t seem to quote reply. The “quote” button appears after I highlight text, but as soon as the mouse touches it it disappears. Started yesterday, it was only happening if the highlighted text wrapped around more than one line. Today it’s doing it all the time. On safari 10.0.1, OS 10.11.6. Running ghostery and adblock. I hadn’t changed anything about my setup when this started.


#2

Happening to me (and, apparently, @Humbabella), on the following post:

I tried to quote the whole second paragraph, but when I mouse over the “Quote” button, or the whitespace above or below the paragraph, the text is no longer highlighted, and the quote button is gone.

I ended up clicking “Reply” and using the “Quote entire post” button, but at least I can confirm the issue.

I’m on IE 11.0.9600.18499 on Windows 7 SP1.

ETA: works fine on mobile Chrome.


#3

And the weird thing is mine stopped doing it.


#4

I just went through a thread and tried every post. The quote reply box disappeared whenever there was a video embedded with the text. Just text or a pic worked fine (though the highlighting disappears, which doesn’t matter but it didn’t used to do that).


#5

So this has to do with embedded videos?


#6

Seems to be the only thing that I’ve found consistent.


#7

This topic was automatically closed after 73 days. New replies are no longer allowed.