Add BB BBS to the sites with nag windows

No. Just no. Ken, Jeff, make this go away. Please.

Or is this just my browser? Can anyone confirm in another browser? I’m using Brave.
(ETA: not used Jeff’s and Ken’s handles until I get confirmation this is Discourse, not my browser.)

I suppose this pops up when the mobile version of the website is displayed on a phone.

Because it doesn’t show up on my tablet (Android, Brave), but Codinghorror told me the other day that on a mobile device that has a certain size, i.e. on a tablet, the desktop version is displayed.
And the “optimized for mobile devices” version has been misbehaving before.
I blame Facebook.


I just tried on the phone and I am not getting that.


Thanks. Which browser, if I may ask?

1 Like

Using the discourse app so it would be the built in android web browser. Possibly Chrome. I am honestly not sure which one I told the app to use now.

1 Like

Ha! Guess what!



Ok, paging @codinghorror.

Is that a new feature of Discourse, or did this happen to @FGD135 and me due to browser updates?

FTR, didn’t pop up again after dismissal.

This is a standard feature of Android / Chrome – any website that has the recommended config will trigger that.

If you don’t want it, you’d need to disable it in Chrome / Android, but note that it only appears if all the requirements are met, including engagement:

Meets a user engagement heuristic (currently, the user has interacted with the domain for at least 30 seconds)

1 Like

Interesting. Might be the last Brave update triggered it. I can’t remember seeing and dismissing it before.

FTR: the update also included the new token-for-revenues ad thingy. I assume this was a larger update, which could explain why the “home screen” message popped up.

1 Like

Didn’t happen again so far.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.