404 on Beschizza posts?


#1

I’m getting a 404 error page every time I try to open any of Beschizza’s posts from this week vis the bbs…At least, that’s roughly how I’m able to narrow it down. Mark and Cory’s posts seem to open. Only happens when trying to “see full post” in bbs, or click to view original from bbs. If I go to the boingboing homepage and click the same article it will open.

e.g. “A new generration discovers…”: http://boingboing.net/2016/09/08/a-new-generation-discovers-the.html

If I do “see full post,” it just loads forever, and if I try to click through to the full post from bbs I get 404.

opens if I click through from the boingboing.net homepage:
https://boingboing.net/2016/09/08/a-new-generation-discovers-the.html

ETA: I CAN open older stories by Beschizza va the bbs, e.g.: Our little technology rituals don't do anything--or do they?

ETA: using firefox 48.0.2 on Windows10


British chocolate ad worth watching
Mascots, a new mockumentary from Christopher "Best in Show" Guest
#2

Paging @beschizza to bring him/you into the loop.


#3

I just can’t load @beschizza posts on BBS (using Chrome), but I can read them if I follow link to BB page. I’d prefer the embedded post to load because I’m SUPER lazy.


#4

Same problem, Safari on iOS 9.something.


#5

what @subextraordinaire says… the links to the main site are fine but show full post just kinda sits there and does nothing. gonna go try with edge for funs.

ETA Edge behaves like Chrome… link to BB main site is fine but show full post just sits on Loading


#6

Working:

Memory hole:

It looks like the problem occurs when the URL starts with http:// instead of https://

ETA: but Cory’s posts are working fine when using http://


#7

Throwing my ditto into the ring.

ETA: firefox 48.0.1 on MacOSX 10.10.5. Tried @nimelennar’s solution and it worked.


#8

Usually this means they’re about to fire him.


#9

Or that he’s about to open a sOr that he’s about to oOr that he’s abouOr that heOr thatOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO


#10

Shit, there goes another one.


#11

Weird.

I’ll ask our sysadmin, @ksnider


#12

the working links are most likely in your safe


#13

This topic was automatically closed after 163 days. New replies are no longer allowed.